Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Internet Intelligence Web Portal and Service APIs Unavailable
Incident Report for Oracle + Dyn
Resolved
Our Dyn Internet Intelligence engineers have resolved the issue preventing authentication to any Dyn Internet Intelligence web portals and API services using DynID. Impacted customers may have seen failures accessing the DII and II web portal within DynID, as well as errors connecting to II API services.

Customers with questions are encouraged to reach out to our Product Support team.
Posted Feb 25, 2021 - 20:22 UTC
Identified
Our Dyn Internet Intelligence engineers are currently engaged on an issue preventing authentication to any Dyn Internet Intelligence web portals and API services using DynID. Impacted customers will see failures accessing the DII and II web portal within DynID, as well as errors connecting to II API services. Resolution estimation is end of day Tuesday, February 23, 2021.

Customers with questions are encouraged to reach out to our Product Support team.
Posted Feb 18, 2021 - 22:37 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence, Internet Alerts).