Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Provider Maintenance in Miami, FL
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 22, 2018 - 10:36 UTC
Monitoring
On May 22nd, 2018 between 04:00 UTC and 10:00 UTC, one of our upstream transit providers will be performing maintenance on their infrastructure in Miami, FL. No impact to Dyn Managed DNS Nameserver or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted May 22, 2018 - 07:09 UTC
This incident affected: Dyn Managed DNS (Anycast Network).