Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 19, 2019 - 15:54 UTC
Update
Our Oracle + Dyn Web Application Security Suite engineers are continuing to investigate the delay in log processing. Traffic and services are not affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Apr 16, 2019 - 14:51 UTC
Investigating
On April 15th, 2019, beginning around 11:00 UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customers may experience a delay in logging. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Apr 15, 2019 - 19:46 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).