Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in China Network
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 07:31 UTC
Monitoring
On Feb 17th 2020, beginning around 03:35 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in China. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Feb 17, 2020 - 04:58 UTC
This incident affected: China Nameserver Infrastructure.