Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Legacy Service Propagation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 24, 2017 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2017 - 10:44 UTC
Update
As of 18:05 UTC, regional zone propagation has returned to normal and our engineers are monitoring for any further issues. We are continuing to investigate the cause of the incident at this time.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted May 23, 2017 - 18:14 UTC
Investigating
On May 23rd, 2017, beginning around 09:30 UTC, we identified an issue affecting zones leveraging Traffic Manager, Real Time Traffic Manager, CDN Manager and Load Balancer services. Some users of legacy services may be seeing elevated regional zone propagation times. There is no impact to Dyn Managed DNS Nameservers or other peripheral infrastructure. Our engineers are investigating this issue and are looking into a resolution as quickly as possible.

Customers with any questions are encouraged to reach out to our Technical Support Team.
Posted May 23, 2017 - 16:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).