Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in North Bergen, NJ, USA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 21, 2017 - 10:44 UTC
Monitoring
On October 21st 2017, beginning around 02:00 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in North Bergen, NJ, USA. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Oct 21, 2017 - 05:38 UTC