Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS | DNS Resolution in US-East
Incident Report for Oracle + Dyn
Resolved
As of April 27th, 2022 around 00:30 UTC, this incident is resolved. Customers still experiencing issues are encouraged reach to Technical Support with DNS testing results.
Posted Apr 27, 2022 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 01:32 UTC
Identified
On April 25th, 2022 around 04:25 UTC, we identified an issue causing intermittent DNS resolution timeouts to be observed in queries and edge monitoring around the US-East region. Users experiencing issues are suggested to retry queries at this time. We are working to implement a correction as quickly as possible.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Apr 25, 2022 - 20:53 UTC
This incident affected: Dyn Managed DNS (Anycast Network).