Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Update Client Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jun 16, 2017 - 19:32 UTC
Investigating
Starting on June 12th, 2017 at 14:30 UTC, some customers may be experiencing 400 errors when attempting to update their hostnames using the Update Client. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Jun 12, 2017 - 14:30 UTC
This incident affected: Self Service DNS (Remote Access).