Dyn Status Updates


See upcoming maintenance and any incidents in progress.

False Alerts From Traffic Director Monitoring [Retrospective]
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 19, 2016 - 09:38 UTC
Identified
On May 18, 2016 from approximately 13:30 UTC to 14:40 UTC some customers may have received false alert notifications from our Managed DNS Traffic Director monitoring. Dyn engineers identified the issue and have resolved it. We do not recommend that customers make any changes in response to this issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted May 18, 2016 - 14:50 UTC
This incident affected: Dyn Managed DNS (Advanced Features).