Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery API Degraded Performance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 24, 2016 - 01:50 UTC
Investigating
On November 23rd, 2016, beginning around 18:33 UTC, the Dyn Email Delivery Platform began showing errors via the API. Affected customers may receive intermittent 500 errors when making API calls. Our engineers are investigating this issue, and will provide updates as they are available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Nov 23, 2016 - 18:33 UTC
This incident affected: Dyn Email Delivery (API).