Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 12 days ago. Apr 11, 2019 - 13:30 UTC
Investigating
On April 9th, 2019, beginning around 13:30UTC Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customers may experience a delay in logging. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 14 days ago. Apr 09, 2019 - 15:29 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).