Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn: Customer Ticket and Email failures
Incident Report for Oracle + Dyn
Resolved
As of 18:30 UTC on January 9, 2025, the issue impacting ticket creation, update and receipt of service notification has been resolved. We apologize for any delays in response as we work through any resulting backlogs. If you have an urgent issue, or have not received an update to any tickets within 24 hours, we suggest that you resend your request.
Posted Jan 09, 2025 - 18:51 UTC
Investigating
On January 9th, 2025, we are actively investigating an issue involving a third party provider. This issue is resulting in failures to create or update customer tickets for the Dyn Remote Access services and also impacts receipt of service notification emails such as Password Resets. We will update here as further information in available.
Posted Jan 09, 2025 - 14:25 UTC
This incident affected: Self Service DNS (DynDNS Portal).