Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS and Email Portal and API Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 13, 2017 - 00:16 UTC
Monitoring
Our engineers continue to investigate the issue however customers should see normal behavior when interacting with the Dyn Email Delivery and Dyn Managed DNS Portal and API.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Dec 12, 2017 - 22:05 UTC
Investigating
On December 12th, 2017, beginning around 20:42 UTC, some customers may experience problems logging into and navigating within the Dyn Email Delivery Portal and Dyn Managed DNS Portal. Additionally, customers may experience intermittent connection issues with the Email Delivery and Managed DNS API. Our engineers are investigating the issue and we will post updates as they become available. DNS Resolution and Email sending is not affected by this incident.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Dec 12, 2017 - 21:09 UTC
This incident affected: Dyn Email Delivery (API, Portal) and Dyn Managed DNS (API, Portal).