Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security POP Degradation in Tokyo
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 11:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2019 - 13:12 UTC
Investigating
On October 13th, 2019, beginning around 10:30 UTC, our engineers began investigating an issue with degradation in Tokyo, Japan. Customers may notice temporary errors to existing sessions until traffic is routed to other paths. Additionally, customers may observe increased latency as traffic is routed to other paths for the duration of the maintenance.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted Oct 13, 2019 - 12:15 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).