Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Chicago, IL
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 23, 2018 - 19:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2018 - 14:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2018 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2018 - 12:12 UTC
Investigating
On September 23rd, 2018, starting around 11:14 UTC, our engineers began performing emergency site maintenance at our Chicago, IL datacenter. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Sep 23, 2018 - 11:40 UTC