Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 7 days ago. May 17, 2019 - 15:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. May 17, 2019 - 13:41 UTC
Update
We are continuing to investigate this issue.
Posted 7 days ago. May 17, 2019 - 12:44 UTC
Investigating
At approximately 11:50 UTC on May 17th, our engineers began investigating performance alerts on the Managed DNS infrastructure. Some Managed DNS customers may experience DNS latency while traffic is rerouted to other paths. Our engineers are currently investigating for further impact and updates will be posted as information becomes available. We do not recommend that customers make any changes to their configuration in response to this issue.

Customers with questions are encouraged to reach out to our Product Support Team.
Posted 7 days ago. May 17, 2019 - 12:43 UTC
This incident affected: Dyn Managed DNS (Anycast Network).