Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Traffic Director - Monitoring Disruption
Incident Report for Oracle + Dyn
Resolved
Our engineers have resolved this issue and will continue to monitor
Posted Apr 26, 2016 - 15:36 UTC
Investigating
On April 26th Tuesday 2016, beginning around 10:57 UTC, customers may experience possible disruption of Traffic Director monitoring. Our engineers have identified the issue and are working to resolve it. We do not recommend that customers make any changes to their configuration in response to this event.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Apr 26, 2016 - 11:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).