Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Traffic Director Monitoring Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 22:40 UTC
Investigating
On November 29th 2016, beginning around 21:21 UTC, customers may experience possible disruption in monitoring on their Traffic Director services. Our engineers are currently investigating the situation.

Customers with any questions are encouraged to reach out to our Technical Support team.
Posted Nov 29, 2016 - 21:21 UTC
This incident affected: Dyn Managed DNS (Advanced Features).