Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Oracle+Dyn Web Application Security Suite Maintenance in Dallas, TX
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 09:02 UTC
Identified
On September 17th, 2018, beginning around 19:00 UTC, Oracle + Dyn Web Application Security Suite engineers began performing emergency maintenance in our Dallas Mega POP. During this time the Mega POP will operate at a reduced capacity.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted Sep 17, 2018 - 22:10 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Global PoPs).