Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2018 - 12:57 UTC
Investigating
On December 10, 2018, beginning around 17:15 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating a delay in log processing. Customer may experience delay in logging. No other impact is expected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Dec 10, 2018 - 17:42 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).