Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Suite Mega-POP Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 11, 2019 - 17:36 UTC
Update
Degradation is ongoing and now affecting MegaPops globally. Engineers continue to investigate the issue.
Posted 3 months ago. Jul 11, 2019 - 01:50 UTC
Investigating
Degradation has resurfaced. Engineers are currently investigating.
Posted 3 months ago. Jul 10, 2019 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 10, 2019 - 14:32 UTC
Identified
Beginning on July 9th, 2019, at around 23:00 UTC, our engineers began investigating an issue with degradation affecting our Tokyo and Hong Kong Mega POPs. Some customers may experience timeouts or latency using the Mega PoP service during this time in those regions.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Jul 09, 2019 - 23:00 UTC
This incident affected: Oracle Dyn Web Application Security Suite (DNS).