Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Email portal unavailable for short periods
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted May 18, 2017 - 13:29 UTC
Investigating
The Dyn Email web portal and legacy REST API may be unavailable from time to time for very short periods, while we assess and resolve an issue with a back-end reporting data store.
Posted May 17, 2017 - 19:01 UTC
This incident affected: Dyn Email Delivery (API, Portal).