Dyn Status Updates


See upcoming maintenance and any incidents in progress.

logjam Vulnerability (CVE-2015-4000)
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 14, 2016 - 15:24 UTC
Update
As of January 22nd, 2016, our engineers have completed patching to the following services: Managed DNS, Standard, and Remote Access (Pro). At this time these services are all no longer vulnerable to logjam.
Posted Jan 22, 2016 - 15:04 UTC
Update
Our engineers have completed patching the Dyn Managed DNS API against Logjam. Customers wishing to use the API will have to adhere to "Intermediate" cipher standards noted on THIS webpage. API users not utilizing an intermediate cipher (or better) will not be able to connect.
Posted Jun 30, 2015 - 14:43 UTC
Update
Our engineers continue to work on protecting our environment against this vulnerability. At this time Dyn.com, account.dyn.com, members.dyndns.org, manage.dynect.net, dii.dyn.com and email.dynect.net are all logjam free.
Posted Jun 23, 2015 - 19:38 UTC
Identified
On May 20th, 2015, Dyn was made aware of CVE-2015-4000, a "man in the middle" type of TLS vulnerability currently affecting a large number of internet devices. Our security team is currently reviewing systems that may be impacted by this exploit and are systematically addressing these systems as required. We do not recommend that customers make any changes in their configuration in response to this issue.
Posted May 21, 2015 - 16:18 UTC
This incident affected: Dyn Managed DNS (Anycast Network, DNSSEC) and Dyn.com.