Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Log Performance Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 26, 2018 - 19:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2018 - 19:38 UTC
Investigating
On September 25th, 2018 at approximately 15:00 UTC, we detected an issue with the Web Application Security logging infrastructure. Some customers may experience WAF log performance degradation as a result. Traffic and other WAF services are not affected.

Customers with questions are encouraged to reach out to the Product Support Team.
Posted Sep 25, 2018 - 20:26 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).