Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence UI Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Sep 23, 2016 - 19:24 UTC
Investigating
On September 23rd, 2016, beginning around 19:00 UTC, some customers may experience problems logging into the Dyn Internet Intellgience UI. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Sep 23, 2016 - 19:00 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence - Network).