Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Health Check Email Delivery Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 16:23 UTC
Monitoring
Beginning at approximately 00:56 UTC on Oct 16th 2017 , the Dyn Health Check platform began experiencing a period of elevated sending delays. A subset of Health Check customers may experience a delay in receiving Health Check notifications.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Oct 16, 2017 - 02:24 UTC