Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 07, 2019 - 04:53 UTC
Investigating
On August 6th, 2019, beginning around 14:00 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating an issue that is affecting the Traffic Logs in the Dojo portal. Traffic and services are not currently affected.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 14 days ago. Aug 06, 2019 - 14:50 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).