Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS Portal and API Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 08:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2019 - 20:25 UTC
Update
We will be performing emergency maintenance to our Managed DNS infrastructure beginning at 19:35 UTC. As a result, the Dyn Managed DNS Portal and API will be inaccessible for approximately 30 minutes.

Additionally, Web Application Security customers may receive errors when trying to provision a new web app during this maintenance.
Posted Feb 19, 2019 - 19:33 UTC
Update
We will be performing emergency maintenance to our Managed DNS infrastructure. As a result, the Dyn Managed DNS Portal and API will be inaccessible for approximately 30 minutes.
Posted Feb 19, 2019 - 18:50 UTC
Identified
Some customers may still be experiencing difficulty logging into and navigating within the Dyn Managed DNS. Dyn Email Delivery customers should no longer be experiencing TLS negotiation failures when sending via SMTP or navigating within the portal. Our engineers are continuing to investigate the issue and we will continue to post updates as they become available.
Posted Feb 19, 2019 - 17:04 UTC
Investigating
On February 19th 2019, beginning around 15:50 UTC, some customers may be experiencing difficulty logging into and navigating within the Dyn Managed DNS and Dyn Email Delivery Portals. Some users may also receive email TLS negotiation failures when sending mail via SMTP. Our engineers are investigating the issue and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Feb 19, 2019 - 16:17 UTC