Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS | DNS Resolution Degradation
Incident Report for Oracle + Dyn
Resolved
The investigation is complete and we've determined that DNS resolution with Managed DNS is healthy in the Ashburn region. However, as part of our efforts to improve service resiliency, we've implemented additional configuration changes to the back-end systems on August 8th, 2022, at 20:38 UTC.
Posted Aug 08, 2022 - 21:57 UTC
Investigating
On August 8th, 2022, beginning around 19:22 UTC, we began investigating DNS resolution issues with Managed DNS within the Ashburn region. Users accessing Managed DNS hosted zones in and around the US-East may experience intermittent DNS resolution failures and latency. Our engineers are currently working to identify the issue and mitigate any impact.

Customers with questions are encouraged to reach out to the Dyn product support team.
Posted Aug 08, 2022 - 20:01 UTC
This incident affected: Dyn Managed DNS (Anycast Network).