Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Log Processing Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 05, 2018 - 09:56 UTC
Investigating
On Tuesday, December 4th, 2018, beginning at approximately 15:00 UTC, Oracle + Dyn Web Application Security Suite began experiencing a delay in logs. Engineers are investigating the incident and traffic and services are not currently affected. Logs will be processed as soon as the issue is resolved.

Customers with questions or concerns are encouraged to reach out to our Product Support Team
Posted 9 days ago. Dec 04, 2018 - 17:17 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).