Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Payment Provider Emergency Maintenance
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 21:16 UTC
Investigating
On January 3rd, 2019, beginning around 17:55 UTC, our payment partner began performing emergency maintenance on our checkout system. Customers may be unable to update payments or renew/purchase services through Dyn at this time. This affects our eCommerce/Dyn.com users and Enterprise customers. Customers may retry their update or checkout as the issue appears to be intermittent; or may wait until resolution.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 3 months ago. Jan 03, 2019 - 18:51 UTC