Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS | Advanced Services Monitoring Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 14:11 UTC
Investigating
Starting around November 13, 2022, Dyn Managed DNS engineers began investigating an intermittent issue with our monitoring service used by the Active Failover and Traffic Manager advanced services. Impacted customers will observe ??? next to logs in their portal, with reduced or no log details within the monitoring logs for each endpoint. Efforts to correct this issue may temporarily cause unexpected monitoring locations for endpoints. Our engineers are currently working to identify the issue and mitigate any impact.

Customers should not make any changes at this time. Updates will be posted as they become available

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Nov 13, 2022 - 15:00 UTC
This incident affected: Dyn Managed DNS (Advanced Features).