Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Email Delivery API and Portal issues
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 04, 2017 - 14:46 UTC
Investigating
Starting at approximately 14:08 UTC on August 4th, 2017, our engineers identified performance degradation with our Dyn Email Delivery API and DynECT Email Delivery Portal. When attempting to log in to the API customers may experience intermittent 50x errors and delayed response times. Please note that email sending is not affected by this issue.

Mail sending via SMTP and the REST API is not impacted by this event.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Aug 04, 2017 - 14:16 UTC
This incident affected: Dyn Email Delivery (Portal).