Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Intermittent DynID Portal degradation
Incident Report for Oracle + Dyn
Resolved
This issue has now been resolved. If customers are still experiencing issues please contact support.
Posted Jan 29, 2020 - 09:55 UTC
Identified
As of 01:30 UTC on January 25th, 2020 we have identified the issue which is causing an intermittent degradation of performance of the DynID portals while logging in. Customers are encouraged to re-try the request if they are experiencing extended load times. Updates will be provided as they become available.
Posted Jan 25, 2020 - 01:35 UTC
Investigating
Beginning at approximately 0:00 UTC on January 24th, 2020, some customers may have begun experiencing intermittent login issues for the service components listed below. No impact is expected to traffic resolution or message delivery.

Our engineers are currently investigating and will provide updates as applicable.
Posted Jan 25, 2020 - 01:35 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence), Dyn Managed DNS (Portal), and Dyn Email Delivery (Portal).