Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Site Maintenance in Chicago, Il. USA
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 21:00 UTC
Identified
Our engineers have identified and rectified the source of the issue, and are in the process of restoring the Chicago, IL. site. We will continue to update as new information arises.

Customers with questions or concerns are encouraged to reach out to our Technical Service team.
Posted Oct 18, 2017 - 20:08 UTC
Investigating
On October 18th, 2017, beginning at 18:34 UTC we began performing emergency site maintenance in Chicago, Il. No impact to DynECT Managed DNS Nameserver or Peripheral Infrastructure is expected, although some users in the region may experience additional DNS query latency as traffic is routed to other sites.

Customers with questions or concerns are encouraged to reach out to our Technical Service team.
Posted Oct 18, 2017 - 18:42 UTC
This incident affected: Dyn Managed DNS (Anycast Network).