Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Newark, NJ
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 10 days ago. Feb 09, 2019 - 00:16 UTC
Investigating
On February 6, 2019, beginning around 19:02 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Newark, NJ. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 12 days ago. Feb 06, 2019 - 19:23 UTC