Dyn Status Updates


See upcoming maintenance and any incidents in progress.

analytics.dyn.com and geo.dyn.com Unavailable
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 15, 2016 - 17:06 UTC
Identified
On August 15th 2016, beginning around 10:00 UTC, some customers may have experienced problems accessing geo.dyn.com, analytics.dyn.com and topology.dyn.com. We have now resolved the issue with topology.dyn.com. Our engineers are investigating the remaining issues and we will post updates as they become available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 15, 2016 - 10:00 UTC