Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Managed DNS UI and API Service Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 24, 2016 - 23:35 UTC
Monitoring
As of 20:07 UTC, customers should no longer experience any issues with the Dyn Managed DNS UI and API. Our engineers are currently monitoring this issue.
Posted Aug 24, 2016 - 20:07 UTC
Investigating
On August 24th, 2016 beginning around 19:54 UTC, some customers may experience problems logging into and navigating within the Dyn Managed DNS UI. Customers may also experience issues with DNS API calls at this time. Our engineers are investigating the issue and we will post updates as they become available. We do not recommend that customers make any changes to their configuration in response to this issue.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 24, 2016 - 19:54 UTC
This incident affected: Dyn Managed DNS (API, Portal).