Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Issue with Dyn Email Delivery
Incident Report for Oracle + Dyn
Resolved
This incident was resolved at 11:40 UTC, December 02, 2019.
Customers do not need to take any action, however we would advise you to validate service performance.
Posted Dec 02, 2019 - 12:38 UTC
Investigating
Beginning 18:22 UTC November 29th, 2019, some customers may have experienced degraded performance of their Dyn Email Delivery Service.

Customers may experience an influx in email bounces and delayed bounce processing. Engineering is currently investigating the issue and updates will be posted as they become available.

Customers are encouraged to contact the Product Support Team if they have additional questions.
Posted Dec 02, 2019 - 10:02 UTC
This incident affected: Dyn Email Delivery (Sending Infrastructure, Delivery and Engagement Data).