Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in London, UK
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Nov 12, 2018 - 07:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2018 - 00:01 UTC
Investigating
On November 11, 2018 at 19:18 UTC, one of our upstream transit providers began performing maintenance on their infrastructure in London, UK. No impact to Dyn Managed DNS Nameserver or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Nov 11, 2018 - 19:34 UTC