Dyn Status Updates


See upcoming maintenance and any incidents in progress.

[Retrospective] Email Suppression List Delays
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Apr 28, 2016 - 08:00 UTC
Identified
On April 28, between around 03:00 UTC and 08:00 UTC, the Dyn Email Delivery platform began experiencing a performance degradation in which customers affected may have experienced delays when updating or modifying suppression lists.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Apr 28, 2016 - 03:00 UTC
This incident affected: Dyn Email Delivery (API, Sending Infrastructure, Account Management Data, Delivery and Engagement Data).