Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Web Application Security Log Performance Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 8 days ago. Feb 11, 2019 - 10:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Feb 11, 2019 - 10:04 UTC
Investigating
On February 11th, 2019 at approximately 09:00 UTC, we detected an issue with the Web Application Security logging infrastructure. Some customers may experience WAF log performance degradation as a result. Traffic and other WAF services are not affected.

Customers with questions are encouraged to reach out to the Product Support Team.
Posted 8 days ago. Feb 11, 2019 - 09:32 UTC