Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Suite Missing Logs
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 12 days ago. Apr 11, 2019 - 13:32 UTC
Identified
On April 10th, 2019, Oracle + Dyn Web Application Security Suite engineers began investigating missing Web Application logs in the Dojo portal. Customers may notice missing logs from before 15:00 UTC April 9th, 2019. No impact to traffic is expected and current Web Application Security logs are functioning normally. Updates will be posted as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 13 days ago. Apr 10, 2019 - 03:31 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).