Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Emergency Provider Maintenance in Hong Kong, HK
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 07, 2019 - 07:24 UTC
Update
We are continuing to investigate this issue.
Posted 29 days ago. Jul 22, 2019 - 19:42 UTC
Investigating
Investigating
On June 19th, 2019, beginning around 01:55 UTC, one of Dyn's upstream transit providers began performing emergency maintenance on their infrastructure in Hong Kong, HK. No impact to Dyn Managed DNS Nameservers or peripheral infrastructure is expected, although some users may experience additional DNS query latency as traffic is routed to other paths.

Customers with any questions are encouraged to reach out to our Product Support Team.
Posted 2 months ago. Jun 20, 2019 - 08:10 UTC