Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Oracle Dyn Web Application Security Logging Delay
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 10, 2019 - 06:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 10, 2019 - 05:22 UTC
Investigating
On January 10, 2019, beginning around 00:30 UTC, Oracle + Dyn Web Application Security Suite engineers began investigating performance degradation on logging displayed within the Dojo portal. Customers may experience delays in logging as a result. No other impact is expected. Updates will be posted as they become available.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted 2 months ago. Jan 10, 2019 - 01:34 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Portal).