Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Dyn Internet Intelligence Custom Vantage Point Scatterplot Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Feb 27, 2017 - 20:55 UTC
Identified
On January 23rd, 2017, our engineers identified degradation with the scatterplot data for custom vantage points in DII. During this time customers using custom vantage point may experience scatterplot data that may not display properly. We are working to resolve this issue at this time.

Customers with questions are encouraged to reach out to our Technical Support Team.
Posted Jan 23, 2017 - 21:00 UTC
This incident affected: Internet Intelligence Product Line (Internet Intelligence - Network).