Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Against HTTP Redirector
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Mar 10, 2017 - 02:00 UTC
Investigating
Beginning at approximately 21:08 UTC on March 9th, 2017, we began mitigating a DDoS attack on our HTTP redirect service in US East and US West. Some customers may experience increased latency with the redirect service at this time.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Mar 09, 2017 - 21:08 UTC
This incident affected: Dyn Managed DNS (Anycast Network).