Dyn Status Updates


See upcoming maintenance and any incidents in progress.

DDoS Attack Against Dyn Managed DNS
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Aug 14, 2017 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2017 - 08:48 UTC
Investigating
We are currently investigating this issue.
Posted Aug 14, 2017 - 06:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2017 - 06:14 UTC
Investigating
Starting at 04:04 UTC on August 14th 2017 we began monitoring and mitigating a DDoS attack against our Dyn Managed DNS infrastructure. Some customers may experience increased DNS query latency and delayed zone propagation during this time. Updates will be posted as information becomes available.

Customers with questions or concerns are encouraged to reach out to our Technical Support Team.
Posted Aug 14, 2017 - 04:25 UTC
This incident affected: Dyn Managed DNS (Anycast Network).