Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Managed DNS | API and Portal Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 14:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 17:28 UTC
Investigating
On June 16th, 2022 around 18:55 UTC, we began investigating intermittent issues affecting the Dyn Managed DNS API and UI. Customers may have observed intermittent 4XX errors on the API and web portal 503s. As of 19:10 UTC, the Managed DNS portal issues have stabilized.

Customers may still be observing 307 (Temporary Redirect) including the Job URI on API calls taking > 5 seconds. This is expected and customers should use the Job URI to check for results. We are actively working on a fix for this issue which primarily affects calls for large data sources such as GetAllRecords, GetZoneNotes and GetQueryStats. Updates will be provided here as available.

Customers with questions are encouraged to reach out to the Dyn Support team.
Posted Jun 16, 2022 - 20:27 UTC
This incident affected: Dyn Managed DNS (API, Portal).