Dyn Status Updates


See upcoming maintenance and any incidents in progress.

Scrubbing Centers Degradation
Incident Report for Oracle + Dyn
Resolved
This incident has been resolved.
Posted Jul 08, 2019 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2019 - 16:39 UTC
Update
Services remain degraded in our scrubbing centers, but our engineers are continuing to investigate mitigation strategies to improve performance.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jul 01, 2019 - 11:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 28, 2019 - 17:33 UTC
Identified
We are currently investigating this issue.
Posted Jun 28, 2019 - 17:32 UTC
Investigating
We are currently investigating a degradation issue in our scrubbing centers. At this time, customers using Web Application Security services configured on their apex may experience performance degradation for traffic routed through our scrubbing centers.

Our engineers are working to resolve the problem.

Customers with questions or concerns are encouraged to reach out to our Product Support Team.
Posted Jun 28, 2019 - 15:06 UTC
This incident affected: Oracle Dyn Web Application Security Suite (Mitigation Centers).